WordPress Installation

You’ve heard about WordPress but you are not sure how to Install it yourself. No problem, Solutions by Steve can take the frustration out of the equation. Please note, your host must support the following; PHP version 5.2.4 or greater and MySQL version 5.0.15 or greater. If you are not sure your host supports either you may also benefit from the Upgrade my Host solution.

  • Create WordPress Databases
  • Secure installations
  • Clean install
  • Remove unneeded files